Used checkpatch.pl to clean up spaces around if and for statements
to make it easier to read

Signed-off-by: Paul McQuade <paulmcq...@gmail.com>
---
 drivers/staging/rtl8723bs/os_dep/recv_linux.c | 9 +++------
 1 file changed, 3 insertions(+), 6 deletions(-)

diff --git a/drivers/staging/rtl8723bs/os_dep/recv_linux.c 
b/drivers/staging/rtl8723bs/os_dep/recv_linux.c
index b43e24c3a23a..e6de8d2eabb7 100644
--- a/drivers/staging/rtl8723bs/os_dep/recv_linux.c
+++ b/drivers/staging/rtl8723bs/os_dep/recv_linux.c
@@ -20,8 +20,7 @@
 
 void rtw_os_free_recvframe(union recv_frame *precvframe)
 {
-       if (precvframe->u.hdr.pkt)
-       {
+       if (precvframe->u.hdr.pkt) {
                dev_kfree_skb_any(precvframe->u.hdr.pkt);/* free skb by driver 
*/
 
                precvframe->u.hdr.pkt = NULL;
@@ -46,10 +45,8 @@ void rtw_os_recv_resource_free(struct recv_priv *precvpriv)
 
        precvframe = (union recv_frame*) precvpriv->precv_frame_buf;
 
-       for (i = 0; i < NR_RECVFRAME; i++)
-       {
-               if (precvframe->u.hdr.pkt)
-               {
+       for (i = 0; i < NR_RECVFRAME; i++) {
+               if (precvframe->u.hdr.pkt) {
                        dev_kfree_skb_any(precvframe->u.hdr.pkt);/* free skb by 
driver */
                        precvframe->u.hdr.pkt = NULL;
                }
-- 
2.16.2

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to