On Thu, 19 Oct 2017 16:06:31 -0400
Brian Masney <masn...@onstation.org> wrote:

> The functions tsl2x7x_invoke_change() and tsl2x7x_prox_calculate() are
> short enough that the return value and static declaration can be moved
> onto the same line with the function name. This patch makes that change
> to increase code readability.
> 
> Signed-off-by: Brian Masney <masn...@onstation.org>
Applied.
> ---
>  drivers/staging/iio/light/tsl2x7x.c | 8 +++-----
>  1 file changed, 3 insertions(+), 5 deletions(-)
> 
> diff --git a/drivers/staging/iio/light/tsl2x7x.c 
> b/drivers/staging/iio/light/tsl2x7x.c
> index f12ab1239a46..42ed9c015aaf 100644
> --- a/drivers/staging/iio/light/tsl2x7x.c
> +++ b/drivers/staging/iio/light/tsl2x7x.c
> @@ -752,8 +752,7 @@ static int tsl2x7x_chip_off(struct iio_dev *indio_dev)
>   * put device back into proper state, and unlock
>   * resource.
>   */
> -static
> -int tsl2x7x_invoke_change(struct iio_dev *indio_dev)
> +static int tsl2x7x_invoke_change(struct iio_dev *indio_dev)
>  {
>       struct tsl2X7X_chip *chip = iio_priv(indio_dev);
>       int device_status = chip->tsl2x7x_chip_status;
> @@ -777,9 +776,8 @@ int tsl2x7x_invoke_change(struct iio_dev *indio_dev)
>       return ret;
>  }
>  
> -static
> -void tsl2x7x_prox_calculate(int *data, int length,
> -                         struct tsl2x7x_prox_stat *statP)
> +static void tsl2x7x_prox_calculate(int *data, int length,
> +                                struct tsl2x7x_prox_stat *statP)
>  {
>       int i;
>       int sample_sum;

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to