From: Leo Kim <leo....@atmel.com>

This patch renames hSemGetCHNL of struct host_if_drv to sem_get_chnl
to avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Glen Lee <glen....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 6 +++---
 drivers/staging/wilc1000/host_interface.h | 2 +-
 2 files changed, 4 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 7b654c5..b59551a 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -2075,7 +2075,7 @@ static s32 Handle_GetChnl(struct host_if_drv *hif_drv)
                result = -EFAULT;
        }
 
-       up(&hif_drv->hSemGetCHNL);
+       up(&hif_drv->sem_get_chnl);
 
        return result;
 }
@@ -3737,7 +3737,7 @@ s32 host_int_get_host_chnl_num(struct host_if_drv 
*hif_drv, u8 *pu8ChNo)
        result = wilc_mq_send(&hif_msg_q, &msg, sizeof(struct host_if_msg));
        if (result)
                PRINT_ER("wilc mq send fail\n");
-       down(&hif_drv->hSemGetCHNL);
+       down(&hif_drv->sem_get_chnl);
 
        *pu8ChNo = ch_no;
 
@@ -4111,7 +4111,7 @@ s32 host_int_init(struct net_device *dev, struct 
host_if_drv **hif_drv_handler)
        sema_init(&hif_drv->sem_test_disconn_block, 0);
        sema_init(&hif_drv->sem_get_rssi, 0);
        sema_init(&hif_drv->sem_get_link_speed, 0);
-       sema_init(&hif_drv->hSemGetCHNL, 0);
+       sema_init(&hif_drv->sem_get_chnl, 0);
        sema_init(&hif_drv->hSemInactiveTime, 0);
 
        PRINT_D(HOSTINF_DBG, "INIT: CLIENT COUNT %d\n", clients_count);
diff --git a/drivers/staging/wilc1000/host_interface.h 
b/drivers/staging/wilc1000/host_interface.h
index a603e84..8d12099 100644
--- a/drivers/staging/wilc1000/host_interface.h
+++ b/drivers/staging/wilc1000/host_interface.h
@@ -309,7 +309,7 @@ struct host_if_drv {
        struct semaphore sem_test_disconn_block;
        struct semaphore sem_get_rssi;
        struct semaphore sem_get_link_speed;
-       struct semaphore hSemGetCHNL;
+       struct semaphore sem_get_chnl;
        struct semaphore hSemInactiveTime;
 /* timer handlers */
        struct timer_list hScanTimer;
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to