From: Leo Kim <leo....@atmel.com>

This patch renames bIsEnabled of struct power_mgmt_param to enabled to
avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 4f7ebdc..0c44fd0 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -154,8 +154,7 @@ struct del_sta {
 };
 
 struct power_mgmt_param {
-
-       bool bIsEnabled;
+       bool enabled;
        u32 u32Timeout;
 };
 
@@ -2763,7 +2762,7 @@ static void Handle_PowerManagement(struct host_if_drv 
*hif_drv,
 
        strWID.id = (u16)WID_POWER_MANAGEMENT;
 
-       if (strPowerMgmtParam->bIsEnabled == true)
+       if (strPowerMgmtParam->enabled == true)
                s8PowerMode = MIN_FAST_PS;
        else
                s8PowerMode = NO_POWERSAVE;
@@ -4881,7 +4880,7 @@ s32 host_int_set_power_mgmt(struct host_if_drv *hif_drv,
        msg.id = HOST_IF_MSG_POWER_MGMT;
        msg.drv = hif_drv;
 
-       pstrPowerMgmtParam->bIsEnabled = bIsEnabled;
+       pstrPowerMgmtParam->enabled = bIsEnabled;
        pstrPowerMgmtParam->u32Timeout = u32Timeout;
 
 
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to