From: Leo Kim <leo....@atmel.com>

This patch renames u32Length of struct rcvd_async_info to len to
avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 5 ++---
 1 file changed, 2 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 7a91010..3d0796f 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -123,7 +123,7 @@ struct connect_attr {
 
 struct rcvd_async_info {
        u8 *buffer;
-       u32 u32Length;
+       u32 len;
 };
 
 struct channel_attr {
@@ -4482,8 +4482,7 @@ void GnrlAsyncInfoReceived(u8 *pu8Buffer, u32 u32Length)
        msg.id = HOST_IF_MSG_RCVD_GNRL_ASYNC_INFO;
        msg.drv = hif_drv;
 
-
-       msg.body.async_info.u32Length = u32Length;
+       msg.body.async_info.len = u32Length;
        msg.body.async_info.buffer = kmalloc(u32Length, GFP_KERNEL);
        memcpy(msg.body.async_info.buffer, pu8Buffer, u32Length);
 
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to