From: Leo Kim <leo....@atmel.com>

This patch renames IEsLen of struct scan_attr to ies_len to
avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 4a33d16..a390dee 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -101,7 +101,7 @@ struct scan_attr {
        u8 *ch_freq_list;
        u8 ch_list_len;
        u8 *ies;
-       size_t IEsLen;
+       size_t ies_len;
        wilc_scan_result pfScanResult;
        void *pvUserArg;
        struct hidden_network strHiddenNetwork;
@@ -892,7 +892,7 @@ static s32 Handle_Scan(struct host_if_drv *hif_drv,
                strWIDList[u32WidsCount].id = WID_INFO_ELEMENT_PROBE;
                strWIDList[u32WidsCount].type = WID_BIN_DATA;
                strWIDList[u32WidsCount].val = pstrHostIFscanAttr->ies;
-               strWIDList[u32WidsCount].size = pstrHostIFscanAttr->IEsLen;
+               strWIDList[u32WidsCount].size = pstrHostIFscanAttr->ies_len;
                u32WidsCount++;
        }
 
@@ -4066,7 +4066,7 @@ s32 host_int_scan(struct host_if_drv *hif_drv, u8 
u8ScanSource,
        msg.body.scan_info.ch_freq_list = kmalloc(u8ChnlListLen, GFP_KERNEL);
        memcpy(msg.body.scan_info.ch_freq_list, pu8ChnlFreqList, u8ChnlListLen);
 
-       msg.body.scan_info.IEsLen = IEsLen;
+       msg.body.scan_info.ies_len = IEsLen;
        msg.body.scan_info.ies = kmalloc(IEsLen, GFP_KERNEL);
        memcpy(msg.body.scan_info.ies, pu8IEs, IEsLen);
 
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to