From: Leo Kim <leo....@atmel.com>

This patch renames u8ScanSource of struct scan_attr to src to
avoid CamelCase naming convention.

Signed-off-by: Leo Kim <leo....@atmel.com>
Signed-off-by: Tony Cho <tony....@atmel.com>
---
 drivers/staging/wilc1000/host_interface.c | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/wilc1000/host_interface.c 
b/drivers/staging/wilc1000/host_interface.c
index 14a01ce..9180ea6 100644
--- a/drivers/staging/wilc1000/host_interface.c
+++ b/drivers/staging/wilc1000/host_interface.c
@@ -96,7 +96,7 @@ struct key_attr {
 };
 
 struct scan_attr {
-       u8 u8ScanSource;
+       u8 src;
        u8 u8ScanType;
        u8 *pu8ChnlFreqList;
        u8 u8ChnlListLen;
@@ -921,7 +921,7 @@ static s32 Handle_Scan(struct host_if_drv *hif_drv,
        strWIDList[u32WidsCount].id = WID_START_SCAN_REQ;
        strWIDList[u32WidsCount].type = WID_CHAR;
        strWIDList[u32WidsCount].size = sizeof(char);
-       strWIDList[u32WidsCount].val = (s8 
*)(&(pstrHostIFscanAttr->u8ScanSource));
+       strWIDList[u32WidsCount].val = (s8 *)(&(pstrHostIFscanAttr->src));
        u32WidsCount++;
 
        if (hif_drv->enuHostIFstate == HOST_IF_CONNECTED)
@@ -4062,7 +4062,7 @@ s32 host_int_scan(struct host_if_drv *hif_drv, u8 
u8ScanSource,
                PRINT_D(HOSTINF_DBG, "pstrHiddenNetwork IS EQUAL TO NULL\n");
 
        msg.drv = hif_drv;
-       msg.body.scan_info.u8ScanSource = u8ScanSource;
+       msg.body.scan_info.src = u8ScanSource;
        msg.body.scan_info.u8ScanType = u8ScanType;
        msg.body.scan_info.pfScanResult = ScanResult;
        msg.body.scan_info.pvUserArg = pvUserArg;
-- 
1.9.1

_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to