On Tue, 2013-10-01 at 21:39 -0400, Mathieu Rhéaume wrote:
> Fixed a lot of warnings from checkpatch.pl about the 80 characters per line 
> limitation.

I'd prefer
        s/binder_user_error/binder_user_err/
or
        s/binder_user_error/binder_err/

without doing the strange wrapping

checkpatch will then exclude these long line formats from
line length checking.

> diff --git a/drivers/staging/android/binder.c 
> b/drivers/staging/android/binder.c
[]
> @@ -663,7 +663,8 @@ static struct binder_buffer *binder_alloc_buf(struct 
> binder_proc *proc,
>               ALIGN(offsets_size, sizeof(void *));
>  
>       if (size < data_size || size < offsets_size) {
> -             binder_user_error("%d: got transaction with invalid size 
> %zd-%zd\n",
> +             binder_user_error(
> +             "%d: got transaction with invalid size %zd-%zd\n",
>                               proc->pid, data_size, offsets_size);

IMO - not an improvement


_______________________________________________
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel

Reply via email to