On Wed, 17 Jun 2026 11:00:22 +0300 Svyatoslav Ryhel <[email protected]> wrote:
> The lm3533_als_set_input_mode() and lm3533_als_set_resistor() functions > are used only in lm3533_als_setup(). Incorporate their code into > lm3533_als_setup() directly to simplify driver readability. > > Signed-off-by: Svyatoslav Ryhel <[email protected]> LGTM Reviewed-by: Jonathan Cameron <[email protected]>
