On Wed, 04 Mar 2026, Riana Tauro <[email protected]> wrote: > diff --git a/drivers/gpu/drm/Kconfig b/drivers/gpu/drm/Kconfig > index 0d0657dd1b41..5386248e75b6 100644 > --- a/drivers/gpu/drm/Kconfig > +++ b/drivers/gpu/drm/Kconfig > @@ -130,6 +130,16 @@ config DRM_PANIC_SCREEN_QR_VERSION > Smaller QR code are easier to read, but will contain less debugging > data. Default is 40. > > +config DRM_RAS > + bool "DRM RAS support"
I encountered this with 'make oldconfig' today: DRM RAS support (DRM_RAS) [N/y/?] (NEW) y Is it too much to ask to spell out "Reliability, Availability and Serviceability" in the one-line bool documentation instead of the TLA soup? BR, Jani. > + depends on DRM > + depends on NET > + help > + Enables the DRM RAS (Reliability, Availability and Serviceability) > + support for DRM drivers. This provides a Generic Netlink interface > + for error reporting and queries. > + If in doubt, say "N". > + -- Jani Nikula, Intel
