On 3/24/25 16:05, Christian König wrote: > Am 22.03.25 um 22:25 schrieb Dmitry Osipenko: >> Make drm/gem API function names consistent by having locked function >> use the _locked postfix in the name, while the unlocked variants don't >> use the _unlocked postfix. Rename drm_gem_v/unmap() function names to >> make them consistent with the rest of the API functions. > > I usually prefer keeping the function which people should use for new code > without a postfix, but that isn't a must have. > > Either way patch #1-#3 are Reviewed-by: Christian König > <christian.koe...@amd.com>.
Thanks! -- Best regards, Dmitry