On Tue, Mar 18, 2025 at 03:14:07AM +0000, Sunny Shen (沈姍姍) wrote:
> On Mon, 2025-02-24 at 19:01 +0000, Conor Dooley wrote:
> > On Sun, Feb 23, 2025 at 05:49:45PM +0000, Sunny Shen (沈姍姍) wrote:
> > > On Tue, 2025-02-11 at 17:54 +0000, Conor Dooley wrote:
> > > > On Tue, Feb 11, 2025 at 10:52:50AM +0800, Sunny Shen wrote:
> > > > > Add MDP-RSZ hardware description for MediaTek MT8196 SoC
> > 
> > > > > +examples:
> > > > > +  - |
> > > > > +    soc {
> > > > > +        #address-cells = <2>;
> > > > > +        #size-cells = <2>;
> > > > > +
> > > > > +        disp_mdp_rsz0: disp-mdp-rsz0@321a0000 {
> > > > 
> > > > And "disp-mdp-rsz0" isn't anything close to a generic node name.
> > > 
> > > Will modify "disp-mdp-rsz0@321a0000" to "mdp-rsz@321a0000"
> > 
> > I don't think that's an improvement. Hint: full words would be a good
> > place to start
> 
>  
> Hi Conor,
> 
> About full words, 
> Do you mean words like this? 
> multimedia-display-path-resizer?
> or mdp-resizer?

These are both improvements on what you've got right now.

> We found that "mdp-rsz" this kind of word is used at
> https://github.com/torvalds/linux/blob/master/arch/arm64/boot/dts/mediatek/mt8183.dtsi
> 
> I'm not sure what will be better.
> Can you provide more detailed suggestion about this naming?

Attachment: signature.asc
Description: PGP signature

Reply via email to