…
> Fix this by reordering the dereference after the sanity checks.

Can another wording approach (like the following) be more appropriate?

  Thus move the assignment of the variable “dpu_enc” behind …


Would an other summary phrase become nicer?

Regards,
Markus

Reply via email to