On Tue, Feb 04, 2025 at 03:57:36PM +0100, Maxime Ripard wrote:
> drm_atomic_helper_commit_tail() is the final part of an atomic commit,
> and is given a parameter with the drm_atomic_state being committed.
> 
> However, that parameter name is called (and documented) as old_state,
> which is pretty confusing. Let's rename that variable as state.
> 
> Signed-off-by: Maxime Ripard <mrip...@kernel.org>
> ---
>  drivers/gpu/drm/drm_atomic_helper.c | 20 ++++++++++----------
>  1 file changed, 10 insertions(+), 10 deletions(-)
> 

Reviewed-by: Dmitry Baryshkov <dmitry.barysh...@linaro.org>

-- 
With best wishes
Dmitry

Reply via email to