On 17-08-24 17:55:35, Emil Velikov wrote:
On 24 August 2017 at 16:08, Lionel Landwerlin
<lionel.g.landwer...@intel.com> wrote:
All other fields use __

Fairly sure I mentioned it at some point - I might have been tad vague
though :-\

Thanks for the fix, Lionel.
Reviewed-by: Emil Velikov <emil.l.veli...@gmail.com>

I'm sure it was fixed at some point.

   v5:
   Rename modifiers to modifiers_property (Ville)
   Use sizeof(__u32) instead to reflect UAPI nature (Ville)
   Make BUILD_BUG_ON for blob header size

Reviewed-by: Ben Widawsky <b...@bwidawsk.net>


-Emil
_______________________________________________
dri-devel mailing list
dri-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/dri-devel

Reply via email to