On Fri, May 13, 2016 at 11:06:40PM +0530, Muhammad Falak R Wani wrote: > It is preferred to use ARRAY_SIZE() for size calculation, instead > using sizeof(array)/sizeof(*array). It makes the code more readable. > > Signed-off-by: Muhammad Falak R Wani <falakreyaz at gmail.com>
Reviewed-by: Eric Engestrom <eric.engestrom at imgtec.com> Thanks, and sorry about before, if I made you feel like you made a "childish mistake". As Dan said, this is mostly a question of style: your code was right, it just had an unnecessary bit. I hope I didn't give you a bad impression of the community, most people around here have better manners than I :P Cheers