On 8/6/26 13:19, Pavel Begunkov wrote:
struct bvec_iter::bi_bvec_done is used an offset in the current bvec, let's rename it accordingly for better clarity. I also plan to use it for non-bvec based iteration in the future like dma-buf, so drop the "bvec" part.
I have this patch for the dma-buf patch set, but it's a very noisy one, and I've got an impression that it'd be a good thing to do regardless. Hence sending separately hoping it'd get into 7.3 -- Pavel Begunkov
