#29381: Move some parts of `django.contrib.auth.models` to
`django.contrib.auth.base_user` for reusability
-------------------------------+------------------------------------
     Reporter:  Sagar Chalise  |                    Owner:  nobody
         Type:  New feature    |                   Status:  new
    Component:  contrib.auth   |                  Version:  master
     Severity:  Normal         |               Resolution:
     Keywords:                 |             Triage Stage:  Accepted
    Has patch:  1              |      Needs documentation:  1
  Needs tests:  1              |  Patch needs improvement:  1
Easy pickings:  0              |                    UI/UX:  0
-------------------------------+------------------------------------
Changes (by Carlton Gibson):

 * needs_docs:  0 => 1
 * needs_better_patch:  0 => 1
 * needs_tests:  0 => 1
 * stage:  Unreviewed => Accepted


Comment:

 Please stop changing the flags on the ticket.

 Accepted means "Yes, this is a reasonable ticket" — Unreviewed just means
 someone else has to make the same decisions.

 I reviewed the patch: it does need improvement tests and docs etc. When
 those points are addressed it's OK to unflag those boxes.

-- 
Ticket URL: <https://code.djangoproject.com/ticket/29381#comment:10>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.

-- 
You received this message because you are subscribed to the Google Groups 
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit 
https://groups.google.com/d/msgid/django-updates/070.1098d55d564fae331a7a60a188f0e24d%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to