#27621: Should list_filter be named list_filters for consistency ?
-------------------------------------+-------------------------------------
Reporter: Mathieu | Owner: nobody
Poussin |
Type: | Status: new
Cleanup/optimization |
Component: | Version: 1.10
contrib.admin | Keywords: admin consistency
Severity: Normal | guideline
Triage Stage: | Has patch: 0
Unreviewed |
Needs documentation: 0 | Needs tests: 0
Patch needs improvement: 0 | Easy pickings: 0
UI/UX: 0 |
-------------------------------------+-------------------------------------
Hello.
I would like to know what do you think about the current name of this
attribute ?
Currently, most of the attributes accepting a list-like objects are
plural, is there any reason of logic for this one to be singular ? Would
it not be better to have it plural for consistency as we give it a list of
filters ?
Thank you.
Best regards,
Mathieu
--
Ticket URL: <https://code.djangoproject.com/ticket/27621>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/049.7198b2cc3f5f8533c438db10db5a599f%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.