#27120: Log message text in PostgreSQL _clone_test_db() refers incorrectly to
alias
-------------------------------------+-------------------------------------
Reporter: cjerdonek | Owner: nobody
Type: Uncategorized | Status: new
Component: Database layer | Version: 1.9
(models, ORM) |
Severity: Normal | Resolution:
Keywords: | Triage Stage:
| Unreviewed
Has patch: 0 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 1 | UI/UX: 0
-------------------------------------+-------------------------------------
Comment (by cjerdonek):
Oh, that was unexpected to me looking at the call site. The function
accepts a `database_name`, but returns the alias (which is not a function
of the database name).
It seems like something can be named better to make it less confusing
(e.g. changing to "Destroying old test database: %s..." to match the name
of the function), but I would be okay closing this issue.
--
Ticket URL: <https://code.djangoproject.com/ticket/27120#comment:2>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/067.c1e399f845047b7bd801f2b791fcf624%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.