#25151: rename LOGIN_REDIRECT_URL to POST_LOGIN_URL
--------------------------------------+----------------------
Reporter: ar45 | Owner: nobody
Type: Cleanup/optimization | Status: new
Component: Core (Other) | Version: 1.8
Severity: Normal | Keywords: settings
Triage Stage: Unreviewed | Has patch: 0
Easy pickings: 0 | UI/UX: 0
--------------------------------------+----------------------
The setting variable `LOGIN_REDIRECT_URL` is ambiguous , which might be
interpreted as "redirect URL to login page". Perhaps a better name is
`POST_LOGIN_REDIRECT_URL` or just `POST_LOGIN_URL`
--
Ticket URL: <https://code.djangoproject.com/ticket/25151>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/047.72abefb510c5594c6e1e2bac48da3d0e%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.