#24664: TemporaryFileUploadHandler new_file() does not match its parent class
-------------------------------------+-------------------------------------
Reporter: ddanier | Owner: nobody
Type: | Status: new
Cleanup/optimization |
Component: Core (Other) | Version: 1.8
Severity: Normal | Resolution:
Keywords: | Triage Stage: Ready for
| checkin
Has patch: 1 | Needs documentation: 0
Needs tests: 0 | Patch needs improvement: 0
Easy pickings: 1 | UI/UX: 0
-------------------------------------+-------------------------------------
Changes (by claudep):
* needs_better_patch: => 0
* needs_docs: => 0
* type: Uncategorized => Cleanup/optimization
* needs_tests: => 0
* stage: Unreviewed => Ready for checkin
Comment:
Indeed, the parameter name is misleading, but this shouldn't lead to
problems as the parameter is not used (this issue is there from 2008 and
[d725cc9734272f867d41f7236235c28b3931a1b2]).
The patch looks good.
--
Ticket URL: <https://code.djangoproject.com/ticket/24664#comment:1>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.
--
You received this message because you are subscribed to the Google Groups
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit
https://groups.google.com/d/msgid/django-updates/065.38c3bf12c83ac3c4026ad48f766301d5%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.