On Thu, Oct 15, 2015 at 05:17:28PM -0700, Justin Pettit wrote: > > > On Oct 9, 2015, at 9:20 PM, Ben Pfaff <b...@nicira.com> wrote: > > > > - create_patch_ports(ctx, network, existing_ports, br_int, > > ovs_bridge); > > - create_patch_ports(ctx, network, existing_ports, ovs_bridge, > > br_int); > > + char *br_int_name = patch_port_name(br_int, ovs_bridge); > > + char *ovs_bridge_name = patch_port_name(ovs_bridge, br_int); > > + create_patch_ports(ctx, network, > > + br_int, br_int_name, > > + ovs_bridge, ovs_bridge_name, > > + existing_ports); > > Is there a reason to create the patch port names here instead of in > create_patch_ports()? It seems like it complicates the interface for > create_patch_ports() for not much benefit.
Good point. I made that change. > Acked-by: Justin Pettit <jpet...@nicira.com> Thanks for the review! _______________________________________________ dev mailing list dev@openvswitch.org http://openvswitch.org/mailman/listinfo/dev