On Thu, Jan 31, 2013 at 07:49:49PM +0900, YAMAMOTO Takashi wrote: > From: YAMAMOTO Takashi <y...@mwd.biglobe.ne.jp> > > Signed-off-by: YAMAMOTO Takashi <yamam...@valinux.co.jp>
I see a number of repeated blocks here of the form: > + int saved_errno = errno; > + > + close(s); > + return saved_errno; We would usually put this at the end of the function following an "error:" label. (Usually I would just give "saved_errno" the name "error".) Our usual comment style would write: > + /* > + * get the old address, add new one, and then remove old one. > + */ as: /* Get the old address, add new one, and then remove old one. */ Again we would usually use EOPNOTSUPP instead of ENOTSUP. Thanks, Ben. _______________________________________________ dev mailing list dev@openvswitch.org http://openvswitch.org/mailman/listinfo/dev