> -----Original Message-----
> From: Thomas Monjalon [mailto:tho...@monjalon.net]
> Sent: Friday, January 12, 2018 5:24 PM
> To: Ananyev, Konstantin <konstantin.anan...@intel.com>
> Cc: dev@dpdk.org
> Subject: Re: [dpdk-dev] [PATCH v2 1/2] test/test: introduce new test-case for 
> rte_smp_mb()
> 
> Hi,
> 
> 18/12/2017 16:34, Konstantin Ananyev:
> >  test/test/test_mb.c | 315 
> > ++++++++++++++++++++++++++++++++++++++++++++++++++++
> [...]
> > +REGISTER_TEST_COMMAND(mb_autotest, test_mb);
> 
> For readability, do you agree to rename "mb" to "barrier"
> in function and file name?

Yes.
Konstantin

Reply via email to