Hi David,
On Wednesday 04 October 2017 08:55 PM, David Hunt wrote: > Adding new wrapper function to existing private (but unused 'till now) > function with an rte_power_ prefix. > > The plan is to clean up all the header files in the next release so > that only the intended public functions are in the map file and only > the relevant headers have the rte_ prefix so that only they are > included in the documentation. > > Signed-off-by: David Hunt <david.h...@intel.com> > --- lgtm: Reviewed-by: Santosh Shukla <santosh.shu...@caviumnetworks.com> Thanks.