2017-02-09 18:49, Thomas Monjalon: > 2017-02-09 17:02, Hunt, David: > > On 9/2/2017 2:20 PM, Ferruh Yigit wrote: > > > On 2/6/2017 8:08 AM, David Hunt wrote: > > >> +* lib: distributor library API will be changed to incorporate a burst- > > >> + oriented API. This will include a change to ``rte_distributor_create`` > > >> + to specify which type of instance to create (single or burst), and > > >> + additional calls for ``rte_poll_pkt_burst`` and > > >> ``rte_return_pkt_burst``, > > >> + among others. > > > Should new APIs (rte_poll_pkt_burst & rte_return_pkt_burst) have > > > "rte_distributor_" name space? Apart from this: > > > > > > Acked-by: Ferruh Yigit <ferruh.yi...@intel.com> > > > > Ferruh, > > Thanks for the third Ack. > > > > Thomas, > > Would you prefer me to re-spin the patch after inserting > > "_distributor" into > > the two function names, or would you be so good as to do it during the > > merge? > > I can do it Dave :)
Applied