> > How about reducing the formula to directly shift the sizeof() > instead, i.e.: > > sizeof(uint32_t) << ctx->reta_sz_log, > > Shifting the sizeof() directly is better indeed. Let me know how we > should > proceed. Do you want me to send out a new series incorporating this > suggestion?
Yes, please.