On Tue,  2 Jul 2024 10:19:44 +0800
Chaoyong He <chaoyong...@corigine.com> wrote:

> -     int fd, i, j;
> +     int fd, i, map_idx;
>       struct mapped_pci_resource *uio_res;
>       struct mapped_pci_res_list *uio_res_list =
>                       RTE_TAILQ_CAST(rte_uio_tailq.head, mapped_pci_res_list);
> @@ -37,41 +37,41 @@ pci_uio_map_secondary(struct rte_pci_device *dev)
>               if (rte_pci_addr_cmp(&uio_res->pci_addr, &dev->addr))
>                       continue;
>  
> -             for (i = 0; i != uio_res->nb_maps; i++) {
> +             for (map_idx = 0; map_idx != uio_res->nb_maps; map_idx++) {
>                       /*
>                        * open devname, to mmap it

Renaming i to map_idx and j to i does not change anything and makes the change
harder to read.

Reply via email to