Avoid use of function names in title. This could be "improve RSS LUT
function", perhaps?

On Wed, Jun 12, 2024 at 04:00:06PM +0100, Anatoly Burakov wrote:
> From: Ian Stokes <ian.sto...@intel.com>
> 
> Refactor __ice_aq_get_set_rss_lut():
> get:
>  - make use params->lut_size only as a size of params->lut;
>  - return LUT size via params->lut_size;
> set:
>  - remove option to set RSS LUT smaller than available
>    (eg forbid PF LUT sized 512);
> both:
>  - clean up code.
> 
> Signed-off-by: Przemek Kitszel <przemyslaw.kits...@intel.com>
> Signed-off-by: Ian Stokes <ian.sto...@intel.com>
> ---

Reply via email to