On Tue, May 28, 2024 at 07:35:50AM +0000, Soumyadeep Hore wrote: > Dont initialize the variables if not needed. > > Also use 'err' instead of 'status', 'ret_code', 'ret' etc. > for consistency and change the return label 'sq_send_command_out' > to 'err_unlock'.
This is consistency of naming within the driver or file, right? If so, please clarify in commit message. Also, this patch does not appear to be properly threaded. When sending new revisions, I'd recommend sending them all in one batch using "git send-email", so that all patches are in reply to the cover letter. [And when sending v2, v3, don't forget in-reply-to to thread them all off the v1 cover letter, thanks!] /Bruce > > Signed-off-by: Soumyadeep Hore <soumyadeep.h...@intel.com> > --- > drivers/common/idpf/base/idpf_controlq.c | 60 +++++++++---------- > .../common/idpf/base/idpf_controlq_setup.c | 16 ++--- > 2 files changed, 37 insertions(+), 39 deletions(-) > <snip>