On Tue, 17 Oct 2023 16:33:26 +0800 "lihuisong (C)" <lihuis...@huawei.com> wrote:
> > +__rte_experimental > > +int > > +rte_eth_bond_valid_bonding_port_id(uint16_t bonding_port_id); Ok, but my personal preference is to use shorter variable names to avoid typos and overly long lines. Maybe: __rte_experimental bool rte_eth_bond_is_valid_port(uint16_t port_id)