On Wed, Sep 06, 2023 at 06:12:19PM +0200, Thomas Monjalon wrote: > RTE_MAX_THREAD_NAME_LEN is including the NUL character, > so it should be named "size" instead of "length". > A new constant RTE_THREAD_NAME_SIZE is introduced for naming accuracy. > For API compatibility, the old name is kept. > > At the same time, the original definition is moved > from rte_eal.h to rte_thread.h. > > Signed-off-by: Thomas Monjalon <tho...@monjalon.net> > --- lgtm
Acked-by: Tyler Retzlaff <roret...@linux.microsoft.com>