On 08/09/2021 17:47, Conor Walsh wrote:

<snip>

+static void *
+idxd_vdev_mmap_wq(struct rte_dsa_device *dev)

Some inconsistent naming between vdev and bus in some of these functions the above should be idxd_bus_mmap_wq for example.

Will fix in v4, thanks.



Reply via email to