The correct wording is "IPsec" and it is flagged by devtools/check-git-log.sh
20/07/2021 22:49, Akhil Goyal: > > From: Michael Shamis <michae...@marvell.com> > > > > This patch provides the support for IPSec protocol > > offload to the hardware. > > Following security operations are added: > > - session_create > > - session_destroy > > - capabilities_get > > > > Signed-off-by: Michael Shamis <michae...@marvell.com> > > Reviewed-by: Liron Himi <lir...@marvell.com> > > Tested-by: Liron Himi <lir...@marvell.com> > > --- > Applied to dpdk-next-crypto A checkpatch warning was ignored: Warning in drivers/crypto/mvsam/rte_mrvl_pmd.c: Declaring a variable inside for()