> -----Original Message----- > From: Kusztal, ArkadiuszX <arkadiuszx.kusz...@intel.com> > Sent: Monday, June 28, 2021 5:34 PM > To: dev@dpdk.org > Cc: gak...@marvell.com; Trahe, Fiona <fiona.tr...@intel.com>; Zhang, Roy > Fan <roy.fan.zh...@intel.com>; Kusztal, ArkadiuszX > <arkadiuszx.kusz...@intel.com> > Subject: [PATCH v2 05/16] crypto/qat: rename content descriptor functions > > Content descriptor functions are incorrectly named, > having them with proper name will improve readability and > facilitate further work. > > Signed-off-by: Arek Kusztal <arkadiuszx.kusz...@intel.com>
Acked-by: Fan Zhang <roy.fan.zh...@intel.com>