On Mon, Dec 02, 2019 at 09:15:17AM +0000, Ciara Power wrote: > The values already boolean types, so the use of !! is unnecessary as > it is used to convert to boolean. > > Fixes: ea672a8b1655 ("mbuf: remove the rte_pktmbuf structure") > Fixes: a0fd91cefcc0 ("mempool: rename functions with confusing names") > Cc: olivier.m...@6wind.com > Cc: bruce.richard...@intel.com > Cc: sta...@dpdk.org > > Signed-off-by: Ciara Power <ciara.po...@intel.com>
Acked-by: Olivier Matz <olivier.m...@6wind.com> Thanks