On 29/04/2015 11:12, Thomas Monjalon wrote: > Hi Keith, > > Thanks for trying to improve maintainability. > > It seems this is the second version of your patch. > Please add v2 prefix and a changelog to ease review and > patch management. > As you probably know, it is explained here: > http://dpdk.org/dev#send Hi Thomas,
Just to clarify as I tend to use RFC PATCH as well, do we still mark it as v2 even though the first patch was an RFC PATCH? Sergio > 2015-04-28 19:03 GMT+02:00 Keith Wiles <keith.wiles at intel.com>: >> Trying to simplify the ifdefs in rte.app.mk to make the code >> more readable and maintainable by moving LDLIBS variable to use >> the same style as LDLIBS-y being used in the rest of the code. >> >> Added a new variable called EXTRA_LDLIBS to be used by example apps >> instead of using LDLIBS directly. >> >> Signed-off-by: Keith Wiles <keith.wiles at intel.com>