On 29-Aug-18 1:35 PM, Bruce Richardson wrote:
On Wed, Aug 29, 2018 at 12:56:16PM +0100, Anatoly Burakov wrote:
Musl already has PAGE_SIZE defined, and our define clashed with it.
Rename our define to SYS_PAGE_SIZE.

Bugzilla ID: 36

Signed-off-by: Anatoly Burakov <anatoly.bura...@intel.com>
---

Would it not be easier to just do?

#ifndef PAGE_SIZE
#define PAGE_SIZE ...
#endif

Sure, that can work.

--
Thanks,
Anatoly

Reply via email to