2014-06-18 15:50, Anatoly Burakov: > This patchset fixes a few issues found during validation, and also > does a bunch of renames (so that internally-used data structures aren't > starting with rte_) and fixes a few typos. > > Anatoly Burakov (10): > ip_frag: rename RTE_IP_FRAG_ASSERT to IP_FRAG_ASSERT > ip_frag: fix debug macros > ip_frag: renaming rte_ip_frag_pkt to ip_frag_pkt > ip_frag: fix stats macro, rename rte_ip_frag_tbl_stat structure > ip_frag: small fix, replace hardcode with a macro > ip_frag: replace memmove with custom copying > ip_frag: fix order of arguments to key compare function > ip_fragmentation: small fixes > ip_reassembly: small fixes > rte_ip_frag: API header file fix
Acked-by: Thomas Monjalon <thomas.monjalon at 6wind.com> There were a lot of little things in these commits. In order to tidy them without waiting another version for rc2, I've splitted, merged and renamed some commits. Applied for version 1.7.0. Thanks -- Thomas