>>How about "mbufs += ret" rather than "mbufs = (struct rte_mbuf 
>>**)&mbufs[ret]"? 
Functionally it is the same, but "mbufs = (struct rte_mbuf **)&mbufs[ret]" is 
likely less prone to compiler warnings, so my vote is to keep it as it is and 
get this patch integrated asap into 1.7.
Regards,
Cristian


--------------------------------------------------------------
Intel Shannon Limited
Registered in Ireland
Registered Office: Collinstown Industrial Park, Leixlip, County Kildare
Registered Number: 308263
Business address: Dromore House, East Park, Shannon, Co. Clare

This e-mail and any attachments may contain confidential material for the sole 
use of the intended recipient(s). Any review or distribution by others is 
strictly prohibited. If you are not the intended recipient, please contact the 
sender and delete all copies.


Reply via email to