Hi, what's your policy regarding prefixing the name of abstract classes with "Abstract"? I got the feeling that if there is an underlying interface, then you add the "abstract" public interface Foo{...} public abstract class AbstractFoo{} implements Foo
How about abstract classes which do not implement an interface? Should we call them Foo or AbstractFoo. Example: should RealLinearOperator really be called AbstractRealLinearOperator? Thanks, S --------------------------------------------------------------------- To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org For additional commands, e-mail: dev-h...@commons.apache.org