[ 
https://issues.apache.org/jira/browse/CAUSEWAY-4029?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Daniel Keir Haywood updated CAUSEWAY-4029:
------------------------------------------
    Fix Version/s: 4.1.0
                       (was: 4.0.0-M2)

> Cosmetic improvements to the CommandExportManager's actions.
> ------------------------------------------------------------
>
>                 Key: CAUSEWAY-4029
>                 URL: https://issues.apache.org/jira/browse/CAUSEWAY-4029
>             Project: Causeway
>          Issue Type: New Feature
>          Components: Incubator Ext CommandReplay
>    Affects Versions: v2 maintenance-branch
>            Reporter: Daniel Keir Haywood
>            Assignee: Daniel Keir Haywood
>            Priority: Major
>             Fix For: v2 maintenance-branch, 4.1.0
>
>
> /opsx-propose With the CommandExportManager's exportSelected action, have it 
> autoselect the exportable commands in 'export'.
> /opsx-propose With the CommandExportManager, remove the 
> "makeSelectedExportable" action; it is a left over from an earlier workflow.
> /opsx-propose Currently the CommandExportManager_moveCommands only moves 
> commands earlier in time.  Rename it to "moveCommandsUp".  Also add another 
> mixin action "moveCommandsDown".  Factor out any functionality either in a 
> helper classes or by introducing a superclass.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to