Le 22/10/2015 13:00, Dominique Dumont a écrit : > as a library, shouldn't this package be named > libhttpcomponents-asyncclient-java ? (or something like that)
Hi Dominique, The binary package is indeed named lib*-java, but for the source package we prefer using the upstream name as long as it isn't too generic and likely to create a conflict with another software. Also for consistency, we already have src:httpcomponents-core and src:httpcomponents-client from the same upstream. Emmanuel Bourg