On 07/25/2011 02:41 PM, Hilko Bengen wrote:
> * Jakub Wilk:
> 
>> Also rename libguestfsmod.so.0.0.0 to libguestfsmod.so (before calling
>> dh_python2, or course).
> 
> This did the trick, thank you!
> 
>> That said, dh_python2 could do a better job here.
> 
> I am in no position to judge how much sense the current behavior makes.

imnsho dh_python2 shouldn't try to fix broken upstream behaviour, which
unfortunately is seen in many upstream systems based on autoconf/automake.



-- 
To UNSUBSCRIBE, email to [email protected]
with a subject of "unsubscribe". Trouble? Contact [email protected]

Reply via email to