Package: munin-plugins-extra
Severity: wishlist

The nut_misc and nut_volts scripts hardcode a upsname of "bertha",
which is both weird, and not very useful inside a package.

It should be configurable via /etc/munin/plugin-conf.d/munin-node,
or possibly by looking at the name the script is linked to
(ie, nut_misc_myups would use "myups" as the name).

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.28-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

-- 
see shy jo

Attachment: signature.asc
Description: Digital signature

Reply via email to