Package: libplot-perl Version: 2.2.2-3 Severity: normal Hi,
The module contained is Graphics::Plot, installed in /usr/lib/perl5/Graphics/Libplot.pm My guess about the reasons to name this libplot-perl is in the long description: libplot is part of the plotutils package from the FSF. This package allows the routines to be called from perl. Only the C library routines are available with this package. Still, this contradicts perl-policy, ยง4.2[1] Perl module packages should be named for the primary module provided. The naming convention for module Foo::Bar is libfoo-bar-perl. [1] http://www.debian.org/doc/packaging-manuals/perl-policy/ch-module_packages.html#s-package_names Please comment, otherwise I'll assume there are no objections and proceed with the rename. dam -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of "unsubscribe". Trouble? Contact [EMAIL PROTECTED]

