Package: matrix-synapse
Version: 0.99.2-1
Severity: normal
matrix-synapse installs several programs with fairly generic names to
/usr/bin, for example:
generate_config
hash_password
move_remote_media_to_new_store.py
I suggest that these are either moved to /usr/lib/matrix-synapse or
renamed (synapse-generate_config); renaming should probably be done
upstream.
(The same applied to the man pages.)
The programs
register_new_matrix_user
sync_room_to_group.pl
might also be specific to synapse and better moved/renamed as well.
They are a bit less generic though.
Ansgar