Package: tiger Version: 1:3.2.3-10 Severity: normal Tags: patch upstream
Dear Maintainer, in the file /usr/lib/tiger/systems/Linux/2/gen_mounts the filesystem should be called "hugetlbfs" (not "hugetlbf"). At least according to /proc/filesystems...
--- usr/lib/tiger/systems/Linux/2/gen_mounts.orig 2013-11-15 22:25:07.334253251 +0100 +++ usr/lib/tiger/systems/Linux/2/gen_mounts 2013-11-15 00:25:42.680267333 +0100 @@ -192,7 +192,7 @@ [ "$1" = "pipefs" ] && LOCAL=1 [ "$1" = "eventpollfs" ] && LOCAL=1 # Efficient event polling mechanism [ "$1" = "inotifyfs" ] && LOCAL=1 - [ "$1" = "hugetlbf" ] && LOCAL=1 + [ "$1" = "hugetlbfs" ] && LOCAL=1 [ "$1" = "subfs" ] && LOCAL=1 [ "$1" = "futexfs" ] && LOCAL=1 # futex (Fast Userspace Locking) mechanism [ "$1" = "fuse" ] && LOCAL=1

