Package: id-utils
Version: 4.5+dfsg-0.1

While building the package using our research compiler infrastructure we noticed
the following conflicting function definitions, which both end up being linked
into mkid:

lib/hash.c:void* hash_insert (Hash_table *table, const void *entry)
libidu/idu-hash.c:void* hash_insert (struct hash_table* ht, void *item)

At least one of them should be renamed, or, if they are meant to do the same, be
cleaned up.

Best,
Michael

Attachment: pgpf72yJtoDFF.pgp
Description: PGP signature

Reply via email to